NZ Site loading issues
Incident Report for Rocketspark
Resolved
This incident has now been resolved.
Posted Sep 28, 2021 - 21:14 NZDT
Investigating
Our team is investigating the issue as our highest priority and we’ll update the status here once we’re back to full speed again.
Posted Sep 28, 2021 - 20:41 NZDT
This incident affected: New Zealand.