Investigating a Reported Outage on Our UK Hosting

Incident Report for Rocketspark

Resolved

We investigated a reported outage affecting our UK systems. Everything is now back up and operational. We’ll continue to monitor the situation closely to ensure services remain stable and to identify the root cause of the issue.
Posted Nov 08, 2025 - 12:30 NZDT
This incident affected: United Kingdom.