Trouble adding stacks on UK.
Incident Report for Rocketspark
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 15:01 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2021 - 10:23 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2021 - 22:50 NZDT
Investigating
We are currently investigating issues where some users can not add stacks. This seems to be isolated to our UK customers.
Posted Mar 02, 2021 - 22:36 NZDT
This incident affected: United Kingdom.