Hosted Exchange Disruption
Incident Report for Rocketspark
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 08:05 NZDT
Update
The outage with our email provider is still ongoing with no ETA on a resolution. We've been able to support the majority of our customers with an alternative email solution and we're in direct contact with the affected customers.

There will be no further updates here regarding this incident. If you've been impacted, and we've not yet contacted you, please contact us at support@rocketspark.com. If you'd like to keep updated on the progress of this incident, visit https://status.apps.rackspace.com/index/viewincidents?group=2
Posted Dec 12, 2022 - 08:05 NZDT
Update
The outage with our email provider is still ongoing. We've been able to support many of our customers with an alternative email solution and we're in direct contact with the affected customers. If you've been impacted, and we've not yet contacted you, please contact us at support@rocketspark.com
Posted Dec 09, 2022 - 16:51 NZDT
Update
The outage of the exchange email service we provide through our email supplier Rackspace is continuing to affect a small number of customers who are unable to send or receive email. Due to the length of the outage and limited updates from Rackspace the Rocketspark team have been working on an alternative solution and have tested this solution with two customers with successful restoration of an email service for them. We are currently in the process of contacting affected customers to advise of the options.
Please be assured that we are treating this as the sole priority for our senior team.

If you are an affected customer and have messaged us via your website dashboard you won’t be receiving an email reply but you will be able to see our responses in the Conversations area of your dashboard.
Please see this guide for accessing Conversations
https://support.rocketspark.com/hc/en-us/articles/115010442868-How-do-I-contact-Rocketspark-for-support-
Posted Dec 05, 2022 - 16:01 NZDT
Update
Our email provider has temporarily shut down part of their email service due to a security incident. They have provided us with a temporary solution to get your emails up and running again which we are currently working through.

If you are affected, and unable to send or receive emails, please get in contact with us from an alternative email address that is not connected to your domain and we'll get back to you as soon as possible.
Posted Dec 04, 2022 - 12:41 NZDT
Identified
Our email providers are investigating an issue that is affecting our Hosted Exchange environments. More details will be posted as they become available. For real-time updates, visit https://status.apps.rackspace.com/index/viewincidents?group=2
Posted Dec 03, 2022 - 12:16 NZDT
This incident affected: Email Service.