AWS Outage effecting some services
Incident Report for Rocketspark
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 16:26 NZDT
Monitoring
We are currently monitoring the AWS outage as it is effecting various services on Rocketspark. This includes the following:
- Preset Stacks.
- Xero Order Syncing
- Webmail Login
Posted Dec 08, 2021 - 12:33 NZDT
This incident affected: Australia, New Zealand, United Kingdom, Xero API Order Integration (More info @ https://status.xero.com/), and Email Service.