Issues selecting fonts
Incident Report for Rocketspark
Resolved
This incident has been resolved.
Posted May 19, 2023 - 15:38 NZST
Monitoring
We have applied a fix and are confirming that font selectors are working again.
Posted May 19, 2023 - 15:31 NZST
Update
We are continuing to work on a fix for this issue.
Posted May 19, 2023 - 14:50 NZST
Identified
We're experiencing some problems with font selectors after an upgrade to our font system.
We are working on a fix and expect to have this resolved shortly.
In the meantime, please avoid using the font selectors as they may not be displaying the correct fonts.
Posted May 19, 2023 - 13:59 NZST
This incident affected: New Zealand.