Investigating login issues affecting some NZ customers

Incident Report for Rocketspark

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 11:19 NZST

Monitoring

We are monitoring things closely, if you have any issues logging in please contact our support team.
Posted Sep 03, 2025 - 17:14 NZST

Investigating

We are currently investigating issues with some customers experiencing login issues.
Posted Sep 03, 2025 - 12:12 NZST
This incident affected: New Zealand.