Rackspace webmail unavailable

Incident Report for Rocketspark

Resolved

Access to webmail has now been restored. The earlier issue was caused by a Microsoft problem affecting Rackspace’s email service. You should now be able to log in and use webmail as normal.

Thank you for your patience while this was resolved.
Posted Oct 30, 2025 - 14:38 NZDT

Identified

We’re aware that webmail is currently inaccessible and users are unable to log in. This is due to a Microsoft outage affecting the Rackspace email service. We’ll update you as soon as access is restored. You are still able to access your emails via third party clients such as Apple Mail or Microsoft Outlook
Posted Oct 30, 2025 - 09:13 NZDT
This incident affected: Email Service.