Design Studio not loading
Incident Report for Rocketspark
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 09:00 NZDT
Update
We've resolved the issue and Design Studio should be loading normally again.
Posted Nov 13, 2020 - 08:59 NZDT
Investigating
The Rocketspark Design Studio is showing a 521 Error and is not currently able to be used. We are investigating and will resolve as soon as possible.
Posted Nov 13, 2020 - 08:56 NZDT
This incident affected: Design Studio.