Investigating a reported outage on Rocketspark CMS

Incident Report for Rocketspark

Resolved

A fix has now been applied and all systems are back up and operational.
Posted Mar 25, 2026 - 15:25 NZDT

Investigating

We are currently investigating a reported outage on our CMS system, we will be updating this status shortly.
Posted Mar 25, 2026 - 15:16 NZDT
This incident affected: Australia, New Zealand, United Kingdom, and USA.