Slower loading times
Incident Report for Rocketspark
Resolved
We've identified the issue, and resolved the problem.
Posted Nov 30, 2021 - 22:23 NZDT
Identified
Our team is investigating the issue as our highest priority and we’ll update the status here once we’re back to full speed again.
Posted Nov 30, 2021 - 21:24 NZDT
This incident affected: Australia, New Zealand, United Kingdom, and Design Studio.