Australia System, unscheduled maintenance
Incident Report for Rocketspark
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 14:52 NZST
Monitoring
We have identified and fixed an issue on our Australian systems which caused unscheduled maintenance. We will continue to monitor the situation.
Posted Jul 15, 2024 - 14:19 NZST
This incident affected: Australia.