UK Customer outage

Incident Report for Rocketspark

Resolved

An issue at our London hosting provider has now been resolved.
Posted Jul 27, 2022 - 20:23 NZST

Investigating

We are currently investigating issues with our UK platform.
Posted Jul 27, 2022 - 19:45 NZST
This incident affected: United Kingdom.