Issue with connection to Instagram
Incident Report for Rocketspark
Resolved
This issue has now been resolved
Posted Jun 22, 2020 - 14:27 NZST
Update
While waiting on a resolution from Facebook, we are developing a workaround to get the connection process working again
Posted Jun 19, 2020 - 16:41 NZST
Identified
We believe we have identified the issue and we are currently waiting on a resolution from Facebook.
Posted Jun 19, 2020 - 12:20 NZST
Update
We have been in contact with Facebook and are continuing to investigate this issue with Facebook,
Posted Jun 19, 2020 - 09:17 NZST
Investigating
We are currently experiencing an issue where users are unable to connect their account to Instagram
Posted Jun 19, 2020 - 08:42 NZST
This incident affected: Australia, New Zealand, and United Kingdom.