Server outage
Incident Report for Rocketspark
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 17:23 NZDT
Update
There was a network issue with one of our providers which affected access to our NZ customers and Design Studio.
We are continuing to monitor the situation and will provide more details when available.
Posted Oct 03, 2024 - 17:17 NZDT
Monitoring
Sites are loading again. Continuing to monitor.
Posted Oct 03, 2024 - 17:15 NZDT
Investigating
We are experiencing loading issues on NZ websites and Design Studio, team is investigating as highest priority.
Posted Oct 03, 2024 - 17:03 NZDT
This incident affected: New Zealand and Design Studio.