System disruption with Webmail

Incident Report for Rocketspark

Resolved

This issue has been resolved.
Posted Oct 22, 2024 - 10:58 NZDT

Identified

A number of customers are experiencing an outage with one of our Webmail services. Our service provider is working on resolving this issue. This is not affecting email delivery.
As the outage is only affecting webmail, emails can still be accessed using an email client such as Outlook or Apple mail.
Posted Oct 22, 2024 - 10:05 NZDT
This incident affected: Email Service.