Investigating a reported outage on NZ

Incident Report for Rocketspark

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 00:43 NZST

Monitoring

We are currently investigating a reported outage on system NZ, we will be updating this status shortly.
Posted Jul 11, 2025 - 00:42 NZST
This incident affected: New Zealand.