Investigating a reported outage loading some websites
Incident Report for Rocketspark
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 14:30 NZDT
Identified
We are currently investigating and fixing an issue where some websites are not loading correctly. The fix for this has been identified and should be resolved in 15 minutes. We will be updating this status shortly.
Posted Jan 10, 2025 - 14:19 NZDT
This incident affected: Australia, New Zealand, United Kingdom, and USA.