Investigating issues with upgrading accounts
Incident Report for Rocketspark
Resolved
This incident has been resolved.
Posted Nov 29, 2024 - 10:57 NZDT
Identified
We are currently investigating issues with upgrading to paying, we are investigating this and should have a fix soon.
Posted Nov 29, 2024 - 09:56 NZDT
This incident affected: Australia, New Zealand, United Kingdom, and USA.