Issues with email sending
Incident Report for Rocketspark
Resolved
This incident has now been resolved. We will continue to keep a close eye on things.
Posted Feb 16, 2021 - 15:11 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2021 - 12:43 NZDT
Identified
We experienced an issue where some customers were receiving a high number of emails from Rocketspark. We've identified the issue and are currently working on a fix. Due to this, we have delayed the sending of some emails, including shop order confirmations and invoices.
Posted Feb 16, 2021 - 10:58 NZDT
This incident affected: Australia, New Zealand, and United Kingdom.