Cloudflare has announced that they have applied a fix and that they believe the issue is resolved. Affected Rocketspark services appear to be restored but we will continue to monitor.
Posted Nov 19, 2025 - 03:54 NZDT
Update
One of our service providers, Cloudflare, is experiencing a major global outage that is affecting many services across the internet, including Rocketspark. The affect to Rocketspark websites appears to be intermittent - sometimes websites will load fine, sometimes they may display a Cloudflare error or may be missing formatting or images on the page.
Cloudflare are actively working on the issue and we are awaiting a resolution. Regular updates are available on the Cloudflare status page https://www.cloudflarestatus.com/
Posted Nov 19, 2025 - 02:11 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2025 - 01:41 NZDT
Investigating
Some of our websites may be affected by a n outage with one of our providers "Cloudflare Global Network experiencing issues". We are investigating the scope of this and how it affects Rocketspark customers. It seems to be intermittantly affecting the availability of some websites.
Posted Nov 19, 2025 - 01:31 NZDT
This incident affected: Australia, New Zealand, United Kingdom, and USA.