Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 10, 2026 - 05:30 NZST
Scheduled
We will be performing scheduled system maintenance on Friday 10 July between 5:30am and 5:45am NZT / 3:30am and 3:45am AEST.
We expect any disruption to be brief during the 15 minute window, but some customers may experience short periods of interrupted access while we apply important platform updates.
Posted Jul 07, 2026 - 12:58 NZST
This scheduled maintenance affected: Australia and New Zealand.