Design Studio offline
Incident Report for Rocketspark
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 03:10 NZST
Monitoring
A fix has been applied and services are returning to normal. we will continue monitoring.
Posted Jun 21, 2022 - 19:14 NZST
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 19:14 NZST
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 19:12 NZST
Identified
An issue has been identified with one of our providers and their team is investigating with the highest priority.
Posted Jun 21, 2022 - 19:12 NZST
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 19:10 NZST
Investigating
Rocketspark Design Studio is displaying a server error and is unavailable.
Posted Jun 21, 2022 - 18:59 NZST
This incident affected: Australia, New Zealand, United Kingdom, and Design Studio.